Inget ljus i instrumenthuset Volvo 740 1988

Allt kring bilel, som t.ex. relän, säkringar, kablage, lampor, bilstereobyggen etc.
Farleykarley
Klubbmedlem 2020
Inlägg: 149
Blev medlem: 04 sep 2014, 21:08

Inget ljus i instrumenthuset Volvo 740 1988

Inlägg av Farleykarley »

Halloj!

Håller på att göra iordning en gammal GL efter ett längre stillestånd.
Konstaterat att instrumenthuset är helt svart i belysningen, men alla mätare fungerar. Kände att det var rätt osannolikt att alla glödlampor var kassa, så jag började kolla säkringarna.
Blev då rätt paff när jag fick igång ljuset i mätarhuset av att rycka säkring 21 eller 22. (Som bland annat går till just mätarhus, samt bakljus m,m. )
Kan nu således välja på ljus i mätarhuset eller i bakljusen. [thum]


Har testat att göra rent jordpunkter och kontrollerat allt vid bakljusen. Ser jättefräscht ut, och det vart ingen skillnad av att jag gjorde rent något heller.

Haben sie förslag, bitte? :)
Garaget

"When i start my car i want the neighbours to think that the world has come to an end" - Homer J Simpson

GTBS
Klubbmedlem 2020
Inlägg: 17
Blev medlem: 30 mar 2018, 22:34
Ort: Malmö

Re: Inget ljus i instrumenthuset Volvo 740 1988

Inlägg av GTBS »

Dra ut säkringsboxen och se om det bränt i kablarna, hade liknande problem i min 740 då var det felet, någon hade satt i 30a säkring där det skulle va 15a.
Volvo 744 GLE M46 B23E -1984
Volvo 744 GLE AW71 B23E -1984
Volvo 744 GL M47 B230A - 1985
Volvo 764 TURBO INTERCOOLER ZF4hp22 B230ET - 1985
Volvo 744 GLE M46 B230E - 1986
Volvo 744 GLE M46 B230E - 1988A
Volvo 745 GL ZF4hp22 B230F - 1988A
Volvo 744 TURBO INTERCOOLER M46 B230ET - 1988A

lyxbo
Klubbmedlem 2020
Inlägg: 3
Blev medlem: 24 aug 2011, 20:46
Kör: Volvo 740-88
Ort: Valbo

Re: Inget ljus i instrumenthuset Volvo 740 1988

Inlägg av lyxbo »

Hej jag bytte alla lampor till min panel sen när jag kopplatallt och provade så går inte kilometeroch trippmätare MVH lyxbo

Eda
Webmaster
Inlägg: 1711
Blev medlem: 31 jan 2007, 00:07
Kör: 965, AMC

Re: Inget ljus i instrumenthuset Volvo 740 1988

Inlägg av Eda »

Jag tycker det låter som jordfel, om du drog säkringen och mätarna lyste har nog spänningen kommit från något annat håll och jordats igenom instrumentet.
Eventuellt har någon haft problem tidigare och kopplat in spänning från annat håll.

Eftersom du har fått olika fel när du tagit bort och satt tillbaka instrumentet låter det glappt någonstans.

Skriv svar