Svenska Volvo 7/900 Klubben

Platsen för oss som värnar om Volvos 7/900-serie
Aktuellt datum och tid: 23 maj 2018, 14:48

Alla tidsangivelser är UTC+02:00 Europe/Stockholm




Ny tråd  Svara på tråd  [ 6 inlägg ] 
Författare Meddelande
InläggPostat: 09 apr 2018, 09:05 
Offline
Färsk användare

Blev medlem: 09 apr 2018, 08:52
Inlägg: 4
Hej, behöver lite hjälp av någon som kke vet problemet.
Köpte ganska nyligen en 745 GLE, motormässigt så funkade den som den skulle. Startade alltid på ett varv och funkade perfekt och hade en tomgång på ca 1000rpm.

Nu till problemet:
Körde nyligen slut på all bensin och nu när jag har fyllt upp den igen så finns de helt plötsligt ingen tomgång, för att kunna starta bilen så måste jag gasa ganska mycket vilket ja inte behövde innan och när den äntligen startar så går den bara när man håller full gas. Släpper jag gasen så går den direkt ner till 1000rpm hostar och dör.

Har bytt:
Spridarpackningarna
Insugspackningen
Grenrörspackningarna
Luftfilter
Bensinfilter
Tändstiften

Fattar inte va som har hänt då de den bara gav upp efter att jag körde slut tanken. MVH Alexander


Upp
   
InläggPostat: 09 apr 2018, 09:14 
Offline
Färsk användare

Blev medlem: 09 apr 2018, 08:52
Inlägg: 4
Glömde att skriva med. När jag tog bort slangen mellan luftburken och insuget så låg det en ganska stor mängd olja i botten av insuget och när man får igång bilen så blåröker det mycke. Kan det va de som är problemet att det kommer i insuget?


Upp
   
InläggPostat: 09 apr 2018, 09:15 
Offline
Klubbmedlem 2018

Blev medlem: 20 dec 2011, 19:34
Inlägg: 1737
Kör: 740 se
Ort: Bollnäs/Järbo
Har du möjlighet att kolla bränsletrycket? Bränslepumparna kan ha tagit skada av att gå torra.


Upp
   
InläggPostat: 09 apr 2018, 09:20 
Offline
Färsk användare

Blev medlem: 09 apr 2018, 08:52
Inlägg: 4
När jag körde slut på tanken så måste de ha följt med skit in i filtret, så byte de direkt vilket fick bränsörtrycktet att blir bra mycke högre då koppar röret som går från insuget till tanken med bensin började pissa av sig själv. Skulle nog gissa på att pumpen inte är problemet


Upp
   
InläggPostat: 09 apr 2018, 09:47 
Offline
Klubbmedlem 2018

Blev medlem: 21 mar 2011, 11:30
Inlägg: 3114
Kör: 740 Surbo -87
Ort: Dala-Järna
Alexfriborg98 skrev:
Glömde att skriva med. När jag tog bort slangen mellan luftburken och insuget så låg det en ganska stor mängd olja i botten av insuget och när man får igång bilen så blåröker det mycke. Kan det va de som är problemet att det kommer i insuget?

Oljan kommer från vevhusventilationen så den är fullt normal. Känns det som att motorn går för magert eller fett? Att den ryker kan vara att den får på tok för mycket soppa

_________________
Vem fan behöver turbo när det finns träskor


Upp
   
InläggPostat: 09 apr 2018, 10:09 
Offline
Färsk användare

Blev medlem: 09 apr 2018, 08:52
Inlägg: 4
Skulle mycke väll kunna va så att de får för mycket med bensin, hur kan jag kolla om detta är problemet. Svårt att felsöka för mig med begränsade kunskaper då den funkade perfekt och bara helt plötsligt bestämde sig för att ge upp


Upp
   
Visa inlägg nyare än:  Sortera efter  
Ny tråd  Svara på tråd  [ 6 inlägg ] 

Alla tidsangivelser är UTC+02:00 Europe/Stockholm


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
Powered by phpBB® Forum Software © phpBB Limited
Swedish translation by phpBB Sweden © 2006-2015